Jump to content
The simFlight Network Forums

FSUIPC is not recongnized in MobiFlight


Recommended Posts

Hello there

I have tried to solve this problem at the MobiFlight forum, but without any luck.

I have succesfully install of both newest version of the FSUIPC and Mobiflight.

I boot the MSFS sim by the FSUIPC shortcut on the desktop. The sim boots but there is no Pete Dowson logo on the splachscreen. The sim still boots.

After the boot of the sim I start up the MobiFlight. But MobiFlight does not recongnize og connect to FSUIPC module.

I have tried several reinstall of the FSUIPC but without any luck.

What to do?

Kind regards


Link to comment
Share on other sites

So, FSUIPC7 is not auto-starting with MSFS? The usual problem is a corrupt EXE.xml file caused by another add-on (AFC_Bridge can cause this). This is mentioned in the provided README.txt file:


3. FSUIPC7 does not auto-start with MSFS, even though this option was selected during installation.
   If you find that FSUIPC7 doesn't start with MSFS, this is usually due to a problem with your EXE.xml file. Please check your InstallFSUIPC7.log file.
   This is usually due to another add-on corrupting the EXE.xml file. To resolve, you can delete/rename your current EXE.xml file (whose location can be
   determined from your InstallFSUIPC7.log file) and re-install FSUIPC7. However, the add-on that corrupted the EXE.xml may not be started automatically.
   You will need to manually add this back if you want this app to also auto-start. Details on how to do this can be found in various FSUIPC7 support threads.
   If FSUIPC7 doesn't auto-start with MSFS, you should also try to manually start FSUIPC7 to at least verify that it is working before you correct the auto-start process.


Link to comment
Share on other sites

2 hours ago, mga123 said:

I have no idea of what the AFC_bridge is,

Doesn't matter - that was an example (it is a plug-in for the Bravo lights).

2 hours ago, mga123 said:

I have installed some RealSimGea

That may have the same issue (i.e. corrupts the EXE.xml) - there is also a logitech plufin that does this, but cannot remember the name at the moment...

2 hours ago, mga123 said:

How do I manually start the FSUIPC?

As with all windows applications, you double-click the executable, in this case the FSUIPC7.exe. If you don't know where that is, plerase don't ask me - read the documentation....

Have you tried as suggested? Have you looked at the documentation or searched for previous support requests? Have you looked at the MSFS documentation on the format of the EXE.xml file?

It really isn't that difficult... But if you post yout current EXE.xml file here, then rename it to EXE.xml.notused (for example), then re-run the FSUIPC7 installer it will create a new valid EXE.xml. Then show me that file, together with the old/renamed EXE.xml.notUsed, and I can add that back in for you.

BUT, it really isn't that difficult. You should try and do this yourself and I can assist if you have difficulties.


P.S. I am closing support in 2 hours or so. You can continue posting but I will not answer until the 3rd Jan.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.