Jump to content
The simFlight Network Forums

No FSUIPC in Menu, FSX

Recommended Posts

Hello, I just installed fsuipc downloaded from simmarket for a new install of fsx deluxe edition on a new computer from a boxed dvd set. I did not get the Add-Ons tab. So something must have gone wrong in the install. I had run fsx at least once before the instllation of fsuipc and have exited and restarted fsx several times. Still no add-on tab to get at fsuipc. This is on a brand new pc running windows 11. The boxed fsx dvd was purchased and unopened from several years ago. Please help. Thank you.

FSUIPC4 Install.log

Link to comment
Share on other sites

Thanks so much for the pointer. That worked after a few tries. Had to uninstall and reinstall in a new partition before it worked. Can only get sp1 in though. Would not take sp2 because it keeps thinking i have acceleration installed, which i don’t, because the registration program would not run after the install, so it limited the program to demo even though the fsx install was registered. So i kept that acceleration away in all my subsequent reinstalls.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.