Jump to content
The simFlight Network Forums

Fsuipc7 not showing up.


shnfire
 Share

Recommended Posts

Hi I'm new to forums so sorry if I'm in the wrong place. 

My fsuipc7 was working when I got it first. Now when I open msfs from the desktop fsuipc7 icon the sim runs but the fsuipc7 doesn't pop up on the screen or on task bar or in the right icon place either. 

I've tried to find the read me file can't though. I've found the manual only. 

Sorry again if it's on my side the problem is. 

Any help appreciated,

Albert. 

Link to comment
Share on other sites

Have you installed something else? If it was auto-starting with MSFS, it sounds like something has corrupted or replaced your EXE.xml file.
You can try re-installing. 

42 minutes ago, shnfire said:

I've tried to find the read me file can't though. I've found the manual only. 

The README.txt file is only available in the FSUIPC7 installer zip file that you downloaded. All other manuals are installed under your Documents folder, in a sub-folder labeled FSUIPC7. Download the latest installer for v7.3.0 and try again. If it doesn't then auto-start, follow the instructions in the README.txt.

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.