Jump to content
The simFlight Network Forums

WideFS failed to connect!


Recommended Posts

Hi, Not long out of hospital after brain surgery and my head is all over the place - so please forgive me as this is taking forever to write.

After all these years I have never had an issue like this which I couldn't resolve myself.

Yesterday I updated FSUIPC7 for the latest version and to be sure I did update WideFS as well.

I attach the WideClient.log for you.

I'm sure there is a simple solution to this!


Resolved - the WideFS changed to disable. Now enabled. That's a first that it has changed.


Edited by katoema
Link to comment
Share on other sites

On 4/2/2022 at 11:34 AM, katoema said:

to be sure I did update WideFS as well.

You don't need to update WideFS/WideClient when updating FSUIPC7.

I also need to see your WideServer.log file, and also maybe your WideClient.ini...
However, a few things to check:
   - have you set the servername or ip address in your WideClient.ini? If not, please do that (as well as the protocol). See the WideFS documentation
   - are both your computers in the same windows Workgroup? They need to be in the same workgroup to be able to connect
   - check your firewalls on both computers. You can disable them both first to check, and if it connects without the firewalls running you need to add exceptions to the firewalls to enable the connection



Link to comment
Share on other sites

  • 4 weeks later...

Hi John, sorry for the delay in responding, but I had my second brain procedure and not been too well for a while.

It turns out that what I thought was starting FS as normal, it was not! Let me try to explain!

On the desktop, and indeed via MS LinkedIn, it would (FS7) start but it didn't. It was only when I went to check in task manager and MSFS was running, but not FS7. Bizarre!

I checked the FS7 folder and all looked normal and MSFS and FS7 should work together, but it still doesn't. I downloaded FS7 and installed afresh, but I still have to start FS7 on its own.

Any ideas?




Edited by katoema
Added Files
Link to comment
Share on other sites

Why are you asking about FSUIPC7 auto-start in a thread that is titled 'WideFS failed to connect'.

There are now numerous  threads about FSUIPC7 not auto-starting with MSFS, and i have said everything I can on this topic. Please check the support forum for similar issues before posting. Please see:




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.