Jump to content
The simFlight Network Forums

FSUIPC.DLL not working properly

Recommended Posts

Hi, I just booted up FSX:SE today and received the error message in the screenshot below.  It says there's something wrong with the FSUIPC.dll file.  I've uploaded my .ini and .log files if it will help.  I even tried reinstalling it but I still get the same error message.  I appreciate any help, thanks.

Screenshot (278).png


Link to comment
Share on other sites

11 minutes ago, Kalnon said:

Interesting, thank you so much.  Unlike the others, when I click yes FSX still loads just fine and FSUIPC still seems to be working ok.

And it still displays the warning the next time you start FSX? If so, you should try the registry fix for this (in the FAQ section):



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.