Jump to content
The simFlight Network Forums

Unable to set value in “provide custom control value”


gomogo4

Recommended Posts

10 hours ago, gomogo4 said:

Custom control value tail hook position x3BA0 is invalid the form says x10000 - x1FFFE not sure what is required tried x03bao.

Sorry, but I am not sure I fully understand. Offset 0x3BA0 holds the TAIL HOOL POSITION simvar as a double floating point number (8 bytes) with values between 0 and 1.
What has this got to do with custom controls?

Also many MSFS aircraft, especially add-ons, do not use the standard MSFS simvars and use there own variables, usually lvars. So first, check the simvar is being used by monitoring the offset and change the tail hook position in the aircraft cockpit UI and see if the value changes. If not, try listing lvars to see if any look appropriate, ot look to see if there are any MF presets available and see what they use.

If you want any further help, please state the aircraft you are using and what you are trying yo do. Your initial post is very cryptic...

John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.