Jump to content
The simFlight Network Forums

Profile specific not working


Recommended Posts

4 hours ago, srknylmz said:

My problem is I add the following controls on fsuipc but after clicking profile specific they all reset.

What 'following controls'? They are not reset. Please see the section on profiles in the User guide.
If your aircraft is already assigned to a profile, then the profile-specific checkbox will always be checked and inactive in the axis assignment panel. In the buttons and keys assignment panels, you can always check/uncheck the profile specific checkbox to see the profile-specific or general assignments, as all general button and key assignments apply to the profile, unless overridden. When first creating a profile, you are asked if you want to import the general axes assignments - they won't be available unless you do this.

If you have any further questions, please attach your FSUIPC7.ini and FSUIPC7.log files, and tell me what assignment you think is being 'reset'.


Link to comment
Share on other sites

8 hours ago, srknylmz said:

I have not enabled run as administrator command for FSUIPC exe.

You should not need to do that unless you are running MSFS with admin privileges.
And if not running as admin implies your FSUIPC7.ini  file (where your profiles are saved) cannot be updated then this usually means that you have installed in a windows-protected folder, such as under Documents. You should not install FSUIPC7 in such folders, so if you have you should re-install and choose another location.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.