Jump to content
The simFlight Network Forums

No audio in a FCR recorded video

Recommended Posts


When starting the creation of a fcr file I got the message "Error in using device for audio input. Are you sure that device is connected?" I'm sure it is as the sound is OK during the creation process, during a simple replay and also during the video encoding. The created video can be displayed but without the sound.

I guess I made something wrong. Thank you for explaining what.

Best regards

Link to comment
Share on other sites


Thank you for helping.

A compressed file (link) was created with all files involved in this test. As announced no sound was available in the video file. This problem is not alone : I tried to read the video first with MediaPlayerCenter and the reading was not accepted. Then I tried Ax-Lite-video Player : it was OK (excepted sound) but with a message and no indication of the time lenght. I made an EasyBrake conversion on the initial video and all was OK (excepted the sound). The initial video is named "test.mp4" and the name for the EasyBrake video is "test_3jjpg3.mp4".

I don't know if there is a link between the missing sound and some corrupted items/indexes in the initial video.

Thank you again for testing.

Best regards



My configuration

MB Asus TUF Z390-gaming (wi-fi), core i9-9900KF, Nvidia RTX 3070, 32 GB RAM, SSD 1TB, HDD 2TB, W11 Home

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.