Jump to content
The simFlight Network Forums

FSUIPC6.log Error Messages Inhibiting Export of radar.bin

Recommended Posts

*** Moved from .Net Client DLL sub-forum to main support forum ***

I am hoping that someone will be able to help me solve this mystery. I am using P3Dv5.3, ASP3D (8080) and Sim-Avionics. All are connected by an isolated network on 3 separate PCs. ASP3D on a utilities PC, P3D on the environment PC, and an Avionics PC that houses the Navigation Display. The problem that spung up suddenly is that the radar.bin stopped exporting from the P3D PC to the Avionics PC. This is not a permissions issue or a firewall issue or an anti-virus issue. I can also ping the port 19284, used by ASP3D among all PCs and can easily move into each PC from any other PC. I have reinstalled P3D, ASP3D and FSUIPC6 (latest version) multiple times. ASNwxRadarPath=\\Avionics\Sim-Avionics\WX\radar.bin is the first line in the FSUIPC6.ini file. I have also tried changing this line to ASNwxRadarPath=c:\ to no avail.  Also ASP3D renders weather on the P3D PC at anyplace the aircraft is placed perfectly.

This is where I believe the problem lies.  In the FSUIPC6.log I find these error statements which I believe is inhibiting the export of the radar.bin file.

120406 -------------------- Starting everything now ----------------------

   120406 Starting WideServer now ...

   120406 ASN active function link set

   120406 Ready for ActiveSky WX radar with additional data

   121594 Advanced Weather Interface Enabled

   135984 Exception 20 "DATA_ERROR", Ref 2939, Index param 1 on write SetData for "GENERAL ENG OIL LEAKED PERCENT:1"

   135984 Exception 20 "DATA_ERROR", Ref 2940, Index param 1 on write SetData for "GENERAL ENG OIL LEAKED PERCENT:2"

   200359 Sim stopped: average frame rate for last 87 secs = 90.9 fps


I have no idea what these messages relate to.  The sim 737-800 is a DSTD from Flight Deck Solutions and starts and flies perfectly fine.  I do not have the SDK P3D utility installed.

Any ideas would be greatly appreciated.  With thanks.


Logs are attached.

FSUIPC6.log FSUIPC6.ini FSUIPC6_prev.log

Link to comment
Share on other sites

48 minutes ago, Jim738 said:

  135984 Exception 20 "DATA_ERROR", Ref 2939, Index param 1 on write SetData for "GENERAL ENG OIL LEAKED PERCENT:1"

   135984 Exception 20 "DATA_ERROR", Ref 2940, Index param 1 on write SetData for "GENERAL ENG OIL LEAKED PERCENT:2"

These have nothing to do with your issue but indicates a possible issue with your P3D installation. Try re-installing the P3D client.

I have now finished for the weekend - I will take a further look on Monday if this doesn't fix your issue.


Link to comment
Share on other sites

First, as very new to the forum, I appologize for the wrong placement.  Always wanting to solve the issue myself, I've worked on this for the past 6 weeks.  After considerable frustration I knew I had to seek help.  I never thought of your suggestion, and I'm always amaized at those who have such knowledge.  I did exactly as you said, the error messages in the FSUIPC6.log went away and the radar.bin immediately appeared in the avionics PC. In 5 minutes, everything was back to normal.

Thanks you so much for your help.  It's now a very happy Saturday for me!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.