Jump to content
The simFlight Network Forums

Help with FSUIP and MS Flight Simulator 2004

Recommended Posts

When I run FS 2004 with FSUIP, I can't find any menu item named modules. Help?

Are you in flight mode, with the menu starting "Flights ..."? FSUIPC cannot start until you get past the opening selections.

If so, and there is still no "modules" folder, either you haaven't installed FSUIPC to the correct FS Modules folder, or you are running some windows' interfering program like Windows Blinds.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.