Jump to content
The simFlight Network Forums

Fsuipc7 kein Sound

Recommended Posts

Wenn fsuipc7 gestartet ist, sehe ich es ist nicht im Soundmixer (frühere Versionen funktionierten)

So können die Programme, die das fsuipc7 benötigen, auch nicht laut oder leiser stellen und es gibt keine Soundausgabe oder einen Ton.

Ich habe die Kaufversion ...

Vielen Dank 

Edited by Levercooler
Link to comment
Share on other sites

15 hours ago, Levercooler said:

When fsuipc7 is started, I see it is not in the sound mixer (previous versions worked)

So the programs that need fsuipc7 cannot turn the volume up or down and there is no sound output or tone.

Windows does not add an application to the sound mixer until a sound is played from the application. Once FSUIPC has been instructed to play a sound, it should appear.

This is how windows works, nothing to do with FSUIPC.


Link to comment
Share on other sites

1 hour ago, Levercooler said:

Thanks for the quick reply and was something turned off?

Sorry, what do you mean?


I can't get "ICA - Intelligent Cabin Announcements" to work and it doesn't work anymore.

Why do you think this is due to FSUIPC? How is this program using FSUIPC to play sound?
The lua sound functions certainly still work as I have been testing these today for another support request, and I don't know of any other ways to get sound out of FSUIPC off-hand.

If they use lua scripts, are you sure they are running?

Some people are having issues with some add-ons not starting or connecting with 7.4.12, the latest update. If using this version, please attach your FSUIPC7.log file and I will take a look. If not, please update - only the latest version is ever supported.


Link to comment
Share on other sites

1 minute ago, Levercooler said:

I installed the beta but it's the same as before.

I never said that this would fix your issue - you just need to be on the latest version for me to investigate. And, as I said, I need to see your logs if you want me to look into this.

And I have just released 7.4.13 - please update to this version, the only supported version., and try again. If it doesn't work. show me your FSUIPC7.log file.

4 minutes ago, Levercooler said:

I turned on the login but can't find the file for it, only the install.log

The log file will be in your FSUIPC7 installation folder. If you do not know where that is, use the FSUIPC7 File -> Open Installation Folder option.
If you still cannot see the file, you will have the Windows Explorer options set to Hide extensions of known file types.  Remove that option.

Link to comment
Share on other sites

Ah, looks like your lua add-on is using the HotKey offsets starting at 0x3210. So your issue may be that keys are not being received from MSFS, which a few people have reported with version 7.4.12.
Update to 7.4.13 and try with that version. If you still get an issue, it is most probably due to start-up issues. Please activate logging for Buttons & Keys, and show me your FSUIPC7.log and FSUIPC7.ini files from a session when you got the issue.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.