Jump to content
The simFlight Network Forums

Technotron3

new Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Technotron3

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Atlanta
  1. I am having an issue installing FSUIPC into my steam version of Flight sim. I recently reinstalled windows 7, and have a fully updated os. I have already tried reinstalling flight sim, bot to no avail. Windows 7 FSX-SE Installation log: Installer for FSUIPC4.DLL version 4.938b Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"AppPath" ... NOT found! ... Looking in registry for FSX-SE install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D install path: HKEY_LOCAL_MACHINE\SOFTWARE\LockheedMartin\Prepar3D Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\LockheedMartin\Prepar3D Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v2 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"AppPath" ... NOT found! ... ... NOT found! Asking user to find the .EXE instead ... User identified path: "C:\Program Files (x86)\Steam\steamapps\common\FSX\fsx.exe" =========================================================== INSTALLATION FOR FSX: Checking version of the FSX EXE: ... Version 10.0.62607.0 (Need at least 10.0.60905.0) Checking compatibility with installed SimConnect: ... Failed to find a valid SimConnect needed to use FSUIPC4! A popup that says Your FSX installation is incorrect! The version of simconnect installed will not run FSUIPC4. You may need to repair the installation to rectify this first. No changes have been made by this program
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.