Jump to content
The simFlight Network Forums
CBris

"Modules" in FS9 menu bar is flickering

Recommended Posts

Hi there Pete,

After a few recent scenery updates (a few Aerosoft sceneries, Ultimate Terrain Europe...), a defrag and reorganising the sceneries in the scenery library, I am now getting heavy stutters.

So far I have been warping around Europe and it doesn't seem to make a difference whether I am over Germany, France or Malta or Switzerland... in fact sceneries ranging from default to the abominably slow Malta (well, Luqa airport to be exact)

What is happening is that the modules button is constantly "doing" something - flickering away like billy-o - and that slows FS9 down a lot. I did have this before, but I can't remember what happened to make it go away.

So I was wondering if you have experienced something like this.

Just being curious. I still have the 3600 version of FSUIPC, so none of the addins tried putting an unregistered version in.

Share this post


Link to post
Share on other sites

What is happening is that the modules button is constantly "doing" something - flickering away like billy-o - and that slows FS9 down a lot. I did have this before, but I can't remember what happened to make it go away.

So I was wondering if you have experienced something like this.

The modules menu is not unique to FSUIPC or AdvDisp (my only two that use it). Have you checked to see what else is in there?

Anyway, why not hide the menu bar (right click on the outside view and select Hide Menu) -- it only helps slow things down in any case.

Regards,

Pete

Share this post


Link to post
Share on other sites

There are plenty of other modules - sure - I was just hoping that you might have knowledge of this effect and maybe know what the cause may be. Obviously FS9 is doing something - I am just not wise enough in that aspect of the sim.

Might have something to do with the addon in that area. I have just spent a longer while around Lukla and it doesn't happen there.

Share this post


Link to post
Share on other sites
There are plenty of other modules - sure - I was just hoping that you might have knowledge of this effect and maybe know what the cause may be.

No, sorry. It is not something I have ever seen, nor heard reported. Mind you, I rarely run FS with the menu bar showing in any case. It is better without, and the menu comes back automatically if you press the ALT key to get into it.

Might have something to do with the addon in that area. I have just spent a longer while around Lukla and it doesn't happen there.

Sorry. I hope someone else may be able to help.

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.