Jump to content

FSUIPC 3.48


Recommended Posts

  • 5 weeks later...

Help! I have fs2004 I bought registered FSUIPC3 for fs2004, thats what was recomended, after registering FSUIPC3 onto fltsim my first problem started when I could not connect fltdeck companion & fltsim commander to fs2004, I discovered that FSC & FDC are using FSUIPC4 so they clashed,so I uninstalled fs2004 to unregister fsuipc3 ,bad move after reinstalling fs2004 now when I try to open fs2004 it loads then closes I dont no what to do I "am an amature with computers, how do you uninstall fsuipc3 from my computer

Link to comment
Share on other sites

I have fs2004 I bought registered FSUIPC3 for fs2004, thats what was recomended, after registering FSUIPC3 onto fltsim my first problem started when I could not connect fltdeck companion & fltsim commander to fs2004, I discovered that FSC & FDC are using FSUIPC4 so they clashed

They are not FSUIPC-version specific. FSUIPC4 runs only in FSX, FSUIPC3 runs in FS2004 or before. Unless you are running both FSX and FS2004 at the same time in the same PC (what?) there's no possibility of any clash whatsoever.

so I uninstalled fs2004 to unregister fsuipc3

You don't need to uninstall anything other that FSUIPC in order to uninstall FSUIPC, and uninstalling is simply a matter of removing the FSUIPC.DLL from the Modules folder, as clearly documented. To "unregister" you only have to delete the FSUIPC.KEY file from the Modules folder. Uninstalling FS2004 is a rather ridiculous thing to do, isn't it?

... bad move after reinstalling fs2004 now when I try to open fs2004 it loads then closes I dont no what to do I "am an amature with computers, how do you uninstall fsuipc3 from my computer

Just delete the FSUIPC.DLL file from the Modules folder EXACTLY as stated in the documentation? Why not read it, or at least just the bits you want to know about?

FSUIPC is deliberately kept non-invasive. It affects nothing else but its own files. It doesn't infiltrate anything else whatsoever. Delete it and it is gone, it is as simple as that.

But you are still wrong blaming it in the first place.

Regards

Pete

Link to comment
Share on other sites

I want to fly with the level-d 767 and I've a registered version of FSUIPC 3.44. Behind the FS window there's a little window, which orders version 3.84. How can I update to 3.84?

There's no such version. Your 3.44 is a long long way out of date and not supported. Nor is 3.48, per your subject. Please update to 3.74, the current release.

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.