Jump to content
The simFlight Network Forums

fsuipc 3.75

Recommended Posts

I have a major problem with this fsuipc 3.75 when I go to fs9 in vista and hit the Alt key and then click on modules and fsuipc my screen go black and stays that way until I log off of the computer. I have tried to run it with admin rights and still get the same results. I was wondering if anyone has a fix for this? Do I need to upgrade to a newer version of the fsuipc?

Thank You


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.