Jump to content
The simFlight Network Forums

FSUIPC with CH Pedals


Recommended Posts

Hi folks, Hi Pete

I have now DISABLED the flight controls in FSX, and have callibrated both the CH Yoke & Pedals with FSUIPC. Splendid indeed - thanks Pete!

However - I have just ONE callibration issue I can't seem to fix: The brakes. However many times I recallibrate, the only way I can COMPLETELY disable the brakes, is to 'STEP' on the bottom of the pedals with my toes! If I lift my feet to what should be 'brakes off', then at lowish throttle settings, the aircraft nose dips and it stops dead!

Could my CH Pedals be goosed perhaps? This does not happen when using the FSX controls though.

Can anyone help please?

Ta

Link to comment
Share on other sites

However many times I recallibrate, the only way I can COMPLETELY disable the brakes, is to 'STEP' on the bottom of the pedals with my toes! If I lift my feet to what should be 'brakes off', then at lowish throttle settings, the aircraft nose dips and it stops dead!

If you have to step on the brakes to release them it sounds like they are revered. Select "REV" and re-calibrate.

Also, you should always leave quite a reasonable dead zone -- press them a little before clicking on the "minimum" (i.e. brakes off) button. Otherwise you'll tend to get get some braking when using the rudders.

Pete

Link to comment
Share on other sites

Sorry Pete, didn't make myself very clear.... when I say 'step' on them, I mean at base of the pedal, not the top. They're already reveresed (tick in the box).

What does stepping on the base do? Are you saying they do not spring back to their normal position when released? Sounds like you need new springs?

It's like I just can't get a 'dead zone'.

That makes no sense. I'm sure that you could make almost the whole operation "dead" by pressing down a long way before setting the minimum value to be used. Anything below that value will have the brakes off.

If you are really saying that your brakes are only ever giving either full on or full off, then they are operating in "digital" mode, not analogue, and cannot be calibrated as axes at all. That will be a function either of your driver for them, or possible a switch setting the mode on the unit itself.

Regards

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.