Jump to content

Error message in FSX with FSUIPC4


Recommended Posts

All of a sudden I am getting a error message when I load FSX, I don't know what is causing it to happen. How do I correct the problem and what do I need to furnish to get this accomplished?

post-79-128689721522_thumb.jpg

Link to comment
Share on other sites

All of a sudden I am getting a error message when I load FSX, I don't know what is causing it to happen.

That is almost always caused by a clash in SimConnect between two programs or modules it is loading, and is related to a bug in the validity checking it does. It was really bad with the original version of FSX, and never fully corrected, but a work-around was implemented in either the SP1 or SP2 update to FSX (I don't recall which) which works most of the time. If your FSX isn't full up to date I'd advise applying the updates.

If it doesn't correct itself on its own (and it does usually), then you might need to shuffle the order in which things are loaded -- editing either DLL.XML or EXE.XML. But first, just try the easiest route -- re-run the FSUIPC4 installer. This will place FSUIPC4 back at the end of the DLL.XML, possibly then occurring after whatever new add-on you've installed.

Regards

Pete

Link to comment
Share on other sites

Just press yes and it will run normally, the bug is in FSX not FSUIPC :wink:

Thanks for the suggestion, I did press yes and so far it seems to be working , the error message has not reappeared so far, if it does I will let you know, thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.