Jump to content
The simFlight Network Forums

Cannot reinstall FSUIPC


soldano
 Share

Recommended Posts

Pete

I built a new PC and had to reinstall all, when I tried with FSUIPC version 4500 complete, an error box informed that MSVCR80.DLL was missing at the aplication.-

I went to Internet and downloaded that file and copied to my Windows 7 64, System32 folder.- When retrying the installation it informed that an aplication attempts to run incorrectly the C runtime.- As I wanted to delete the .dll at System 32, I looked in that folder, but couldnt find it any more there, the strange thing is that it is already present there, as I tried to copy it again and the aplication asked if I want to overwrite it.-

Is there a solution ?

Thanks

Link to comment
Share on other sites

I built a new PC and had to reinstall all, when I tried with FSUIPC version 4500 complete

Version 4.5 is very old now and hasn't been supported for a long time. The earliest supported version is 4.60, and there are later updates to that available in the Updates Announcement here in the Forum.

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.