Jump to content
The simFlight Network Forums

About FSX failing to run after installing FSUIPC4


Recommended Posts

Does this also apply to Prepar3d? I just installed p3d and it worked fine until I have installed FSUIPC. After installing FSUIPC it does not respond.

Sorry I've no idea what you are talking about. What does "it does not respond" mean? What is "it"? And when doesn't "it" respond, and to what doesn't it respond?

More information is needed, including important things like version numbers -- Prepar3D and FSUIPC. Please use the Support Forum, though, not here.

Pete

Link to comment
Share on other sites

Sorry for the mis comm, P3D does does not respond on startup, after the installation of FSUIPC4 4.84 . I Removed the FSUIPC files and all went well. Am I doing something wrong ? The last version worked well with P3d on my previous install. However now after formatting my computer and reinstalling p3d something has changed.

N

Link to comment
Share on other sites

Sorry for the mis comm, P3D does does not respond on startup, after the installation of FSUIPC4 4.84 . I Removed the FSUIPC files and all went well. Am I doing something wrong ? The last version worked well with P3d on my previous install. However now after formatting my computer and reinstalling p3d something has changed.

I'm afraid I'm still not much more informed. Which version of P3D? If not 1.3, update please. When does P3d "not respond"? What is showing or not showing at the time? Is it still running but stuck, or crashed? Are there any entries for it in the Windows application error logs? Is an FSUIPC4.LOG file produced or not? If so, show me. If not it is simply the trust bug in SimConnect and you need to be persistent. FSUIPC can't do anything differently at that stage as it isn't even running. There's not been a single case of that that hasn't been solved by persistence. And once it clicks, it stays clicked.

These questions should be asked in the Support Forum, by the way, as i asked.

Pete

Link to comment
Share on other sites

Hello, I bought Fsuipc last summer and i had no problem since then.

This week I upgraded my config and now using Nvidia Surround with a gtx 680.

I got the error show on the first post, I can manage to enter FSX if I run one screen ( still get error msg, push on yes, and FSX fire on.)

BUT, if I activate Nvidia Surround, dunno why, when I press YES on error popup, FSX will crash...everytime. I have try like 100 times.

As soon as I deactivate the nvidia surround 3' monitors, it will work...

Something's definetly go wrong but what?

Any help would be much appreciated.

Yann

Link to comment
Share on other sites

Hello, I bought Fsuipc last summer and i had no problem since then.

This week I upgraded my config and now using Nvidia Surround with a gtx 680.

I got the error show on the first post, I can manage to enter FSX if I run one screen ( still get error msg, push on yes, and FSX fire on.)

This problem cannot be anything to do with FSUIPC. You have some video driver problem, or simply a configuration error. Try deleting your FSX.CFG file and reconfiguring it.

Please use the Support Forum for any future support requests. This is not the place.

Thank you,

Pete

Link to comment
Share on other sites

Cant seem to locate the FSUIPC support forum, please send me a link.

My prob is not solved yet I have also uninstalled and reinstalled p3d , I have also made a windows bug recording if you want that (I have it on a zip file). I am using p3d Version 1.3 , it does not respond on startup after the splash screen. where can i find the FSUIPC4.LOG ? i dont think it has been generated. What do you mean by being persistent?

Link to comment
Share on other sites

I have the same error with an nvidia GTX680 with last whql drivers 301.42,, latest beta 304.48 and 304.79 in surround mode at 5760x1080 with fsuipc 4.484.

In the same pc and config , install an AMD 7970 with the same screen resolution and works fine.

Peter can you help? what do you need to log this error?

Regards from Spain

Carlos M

Link to comment
Share on other sites

FSUIPC 4.484 is very old are you sure you mean that version? If you really are using that version then you need to update first. Pete is away for a few more days yet so don't expect a reply until later in the week.

You should also see this post below in the FAQ section of the FSUIPC forum.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.