Jump to content
The simFlight Network Forums
bstikkel

Installing FSUIPC on Prepar3D v2

Recommended Posts

Hello Pete,

 

On one pc I have installed FSX with FSUIPC, including the latest updated dll.

 

Now I purchased and installed Prepar3D v2 on the same pc.

 

During the attempt to install FSUIPC there too, the installer says it stops the installer because there is allready the same or a higher version of FSUIPC installed.

 

That is right for FSX. But how I install FSUIPC in Prepar3D now ?

 

Thanks in advance for your advice.

Greetings,

Bram Stikkel

Share this post


Link to post
Share on other sites

During the attempt to install FSUIPC there too, the installer says it stops the installer because there is allready the same or a higher version of FSUIPC installed.

 

No, it does NOT stop, it simply does everything it should and tells you it is not replacing FSUIPC where it doesn't need to. it is an information message, not an error, and the installer processed normaly.

 

Regards

Pete

Share this post


Link to post
Share on other sites

Hi Pete,

I just tried again to install FSUIPC.at Prepar3D v2

 

I first started the full installer 4.9. This is the installer that says there is no need to and I tried to look precizely on what it says it does :-)

It only 'talks' about FSX, it does indeed go on after saying there is no need to install, but there follows nothing that says the install in P3Dv2 has succeded.

After this action there is no addon menu in Prepar3D v2.

 

After that I used the installer 4.92 of which is told it is only the ddl.

This results in two announcements, one for FSX and one for Prepar3D v2.

Now in Prepar3D v2 there is a addon menu which contains FSUIPC.

However, clicking at this menu option results in nothing,

 

For a moment I considered it the problem might be my fullscreen use. But also turning Prepar3D to maximized window state, did not result in FSUIPC to show up when clicked at the menu option FSUIPC.

 

Thanks in advance for your support. No need to hurry, by the way. Life allready goes so fast... :-)

Bram Stikkel 

Share this post


Link to post
Share on other sites

Hi Pete,

I just tried again to install FSUIPC.at Prepar3D v2

 

I first started the full installer 4.9

After that I used the installer 4.92

 

Why are you using out of date and unsupported versions of FSUIPC whenj only 4.923 and later will work on P3Dv2?

 

Pete

Share this post


Link to post
Share on other sites

Excuse me.

 

Was not aware of a newer version.

Is there an automatic update notice posibility ?

 

Greetings and thanks again.

Bram

Share this post


Link to post
Share on other sites

On the official website I can only find the 4.92 version. Can you help me ?

 

If you mean the Schiratti site, I have no control over that. I have asked Mr. Schiratti to update the wording, but he is not available at present.

 

Nevertheless, the link on the Schiratti site does download 4.923. The link it to the same files as available here, in the site I can control, Download Links subforum.

 

Was not aware of a newer version.

 

There's a pinned notice at the top pf this Forum and also on the Prepar3D Forum om AVSIM which tells you that you must use 4.923 or later for P3D v2. Any earlier version pre-dates the release of P3D v2 and cannot possibly work.

 

Regards

Pete

Share this post


Link to post
Share on other sites

Thank you, Pete. That's indeed what I meant.

But I now used your link to the forum-thread with updates, downloaded version 4,923 and it now functions well.

Thanks for your help again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.