Jump to content
The simFlight Network Forums

connection FSX and Wide FS takes a long time


Recommended Posts

hello,

 

I'm using FSUIPC (version 4.90) and WideFS as a registrated user since december last year. It's worth every euro ! Just a question...

 

When i start my configuration, 2 X Windows 7 connected via LAN + Switch, it takes about 10 minutes to find each other telling "FS 98 Eliminator - Connected". Both PC's go on internet via USB-key to my wireless home network and everything works fine.

 

The network between the PC's works fine from the first moment, i can move files etc. between both systems without any delay. Its a bit annoying and therefore i started a "google" on the internet, the workaround is : disconnect the wireless connection for internet on boths PC's and right! immediate connection. (Could be that you have to restart the Wideclient)

 

Afterwards you can swith on both adapters again, without a problem, everything stays working good.

 

Is there a more elegant solution to that problem?

 

Thank You

 

 

Link to comment
Share on other sites

I'm using FSUIPC (version 4.90) and WideFS as a registrated user since december last year. It's worth every euro ! Just a question...

 

Please update. Version 4.90 hasn't been supported for months now. The current version is 4.924a.

 

When i start my configuration, 2 X Windows 7 connected via LAN + Switch, it takes about 10 minutes to find each other telling "FS 98 Eliminator - Connected". Both PC's go on internet via USB-key to my wireless home network and everything works fine.

 

Hmm. I've always strongly suggested using only wired connections. the exchanges between WideFS PCs is almost contninuous and such traffic really does not suit wireless connections. They are good for one way traffic, and okay for shorter one-off things like file transfers.

 

When you say "find each other", are you relying on the automatic linking WideFS provides, using broadcasts? Is so, try instead providing the IPaddress or name of the Server, and the Protocol to be used, in the WideClient.INI form. Then WideClient doesn't need to wait. Maybe broadcasts don't work so well over wireless.

 

The network between the PC's works fine from the first moment, i can move files etc. between both systems without any delay.

 

But in such actions the one end doesn't have to guess where the data is coming from, it doesn't need to wait for a broadcast and then send a message to get itself recognised. you tell Explorer specifically to copy from X to Y. You can do the same with WideFs by using parameters to tell the client.

 

Its a bit annoying and therefore i started a "google" on the internet, the workaround is :

disconnect the wireless connection for internet on boths PC's and right! immediate connection.

 

 

I don't understand that. Isn't the Internet connection on the router only?

 

WideFS doesn't do anything complicated, It is using standard Microsoft facilities, with standard Microsoft code. I am no network expert, far from it. I just copied Microsoft examples.

 

Regards

Pete

Link to comment
Share on other sites

Hello Pete,

 

I see i didn't express myself clear. It is a normal network, with cables and RJ-45 connections to a switch. PC's are in a "workgroup" and this network works fine. Because i need internent on the PC's to, both have a wireless adapter (USB port) connected to my wireless home network. (do not use this for FSUIPC)

 

The combination FSUIPC and the Wide FS client works trough cables from the first moment. They are conficting in a certain way with the wireless adapters.

 

Is this a better expanation? The same configuration and problem the other people had trough my "google search"

Link to comment
Share on other sites

The combination FSUIPC and the Wide FS client works trough cables from the first moment. They are conficting in a certain way with the wireless adapters.

 

Oh, I see. Sounds like they are trying the wrong adapter? If so I really don't know how to direct them to use a specific correct one. There seems to be no way to choose that, though I can take another look through the Microsoft docs. I'm afraid it'll need to wait till tomorrow though. I'm just on my way out.

 

Have you specified the Server and Protocol in the Client INI file(s), just as a test?

 

Regards

Pete

Link to comment
Share on other sites

Helo again Pete,

 

Unfortunately, putting Server IP adress, servername, protocol in the .ini-file, seems to be no complete solution. But, now, It looks like "killing" de wirelesslan adapter only on the client side is sufficient, connecting immediately via cables.

 

Without disconnecting one of the 2 networkadapters, the client stays waiting for a connection....

 

Anyway, this is not a major problem, switching on- and off, an adapter is just seconds work, now i know that this is the solution, Before, i had to wait sometimes 10 minutes before the connection started.

 

Thank you for responding that fast!

 

Greetings,

 

Ivan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.