Jump to content
The simFlight Network Forums

FSX is having a problem with FSUIPC.DLL

Recommended Posts

Hello Pete,

First, I posted this in the wrong forum - "FSUIPC ......NET", my apologies. The Problem:


Everytime I run FSX I get a message that "FSX is having a problem with FSUIPC.DLL". It then gives me the option to either quit or continue, if I quit FSX starts normally except FSUIPC does not and is not present in the Menu. If I select to continue FSX never starts but hangs on the start screen.

I have tried various versions of FSUIPC including the most recent, with the same result. FSX ran with FSUIPC before without any problems and I do not know what is causing this to happen now.


Any suggestions welcomed. Error screen attached





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.