Jump to content
The simFlight Network Forums

USBAXES PLUS V2 OPENCOCKPITS don't work with fsuipc or LINDA

Recommended Posts

Hello. My name is Sudqui El Garady. I have a cockpit in my home wich I have build little by little. I have FSX, Windows 7 64 bits and fsuipc last version.

I'm using 738 PMDG and recently I bought 5 USBAXES cards in OPENCOCKPITS for programming a OVHD I'm building. When I connected the card to the swiches and the buttons the fsuipc don't recognize the button presses or the actions of the switches. However in the configuration-controls-calibrate from de simulator the card is recognize ad too the presses of the buttons. From the support deparment of opencockpits told me that I have to wait to a new update to make it work. What do you think is happening?

It's possible to make work this kind of card with fsuipc?


Link to comment
Share on other sites

13 minutes ago, sudqui1969 said:

It's possible to make work this kind of card with fsuipc?

If it appears to Windows as a standard joystick device, with buttons and maybe axes, then, yes, FSUIPC will see it -- but it must have a registered ID number (0-15) in Windows. Quite a few devices seem to install without such being assigned -- this is becoming more frequent with Windows 10, but it occurs sometimes in Windows 8 as well.

Sight of the FSUIPC4 log file content would have been useful.

You can force an ID for it using the JoyIDs program -- see the FAQ subforum. The very first entry there is
"Fixing joystick connections not seen by FSUIPC".



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.