Jump to content
The simFlight Network Forums

Latest FSUIPC 4.963 and Vpilot CTD


Recommended Posts

Hi Pete 

I started my PMDG 747v3 experience this weekend and updated to the latest FSUIPC. I have the MT6 and P3D3. 4.9.18400 and traffic slider at only 5%.

I got some strange errors loading up Vpilot saying something about my AI had change a lot and it made a rerun. After that i see alot to this P3D loading Traffic screen and especially if i am using the sim speedup feature inside the 747.

I did not have any issues with 4961 and i do think its related to vpilot but again i did not have any issues before updating FSUIPC. 

Any ideer why this happens? 

Thanks Michael Moe 

 

Link to comment
Share on other sites

24 minutes ago, MichaelMoe said:

I started my PMDG 747v3 experience this weekend and updated to the latest FSUIPC. I have the MT6 and P3D3. 4.9.18400 and traffic slider at only 5%.

I got some strange errors loading up Vpilot saying something about my AI had change a lot and it made a rerun. After that i see alot to this P3D loading Traffic screen and especially if i am using the sim speedup feature inside the 747.

I did not have any issues with 4961 and i do think its related to vpilot but again i did not have any issues before updating FSUIPC. 

Any ideer why this happens? 

No, sorry. 

AI traffic reloading normally happens if the FS time is being changed by more than one minute. Are you running something which changes the time, like FSRealTime, or the sync option in FSUIPC? Using a heavy aircraft (heavy on performance) like the PMDG 747 may be making sim time run a bit slower than real time and causing more time corrections. Certainly using time multipliers won't help.

I'm afraid I can't help at all with Vpilot. The thread title talks about a CTD, but you don't mention a crash at all.

Pete

 

Link to comment
Share on other sites

Thanks and sorry , yes the CTD was out of the blue 2 times yesterday . Leaving Vpilot out of the equation helped .

Second CTD and nothing in the eventviewer other than SODE (1.4.2 (allthough dll says 1.4.3) crashed but at FL350 it might be because the sim crashed to desktop i dont know.

Thanks apreciated

Michael Moe

 

 

Link to comment
Share on other sites

1 hour ago, MichaelMoe said:

Second CTD and nothing in the eventviewer other than SODE (1.4.2 (allthough dll says 1.4.3) crashed but at FL350 it might be because the sim crashed to desktop i dont know.

Make sure your SODE matches your rather old version of P3D 3.4 (I see you are on 3.4.9, whilst the current one is 3.4.22). I don't know if SODE is kept backward compatible, and all sorts of add-ons update it.

Pete

 

Link to comment
Share on other sites

1 minute ago, Pete Dowson said:

Make sure your SODE matches your rather old version of P3D 3.4 (I see you are on 3.4.9, whilst the current one is 3.4.22). I don't know if SODE is kept backward compatible, and all sorts of add-ons update it.

Pete

 

Thanks , I noticed that VPilot has model matching for SODE and other AI . I tried disable those so only Mytraffic is used

Yeah i am staying with 3.4.9.18400 because of VAS/SLI driver issues with later versions

Thanks

Michael Moe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.