Jump to content
The simFlight Network Forums
winsaudi

Missing GA Traffic at KSAN

Recommended Posts

I have controlled at KSAN from 0631 (earliest available start) to 1651 in one hour chunks. Not one GA aircraft has appeared, not even one parked on the GA ramp. The ksan_gaandlocal traffic.txt file lists 129 movements but so far not a single one has been seen. I don't know if Pro SP1a or the latest update to KSAN has caused this because I installed them at the same time but before the updates I had GA traffic. Anyone else (not) seeing this?

Share this post


Link to post
Share on other sites

I have Pro SP1a and KSAN SP2 and the GA parking spaces are full with airplanes. However, because of that I only see departures and no arrivals. Seems like every GA arrival is "skipped" due to "no free terminal".

Share this post


Link to post
Share on other sites
6 hours ago, FeelThere said:

Can you please check your terminal assignment for RT KSAN if the GA terminal defined in the file?

 

Vic

 

Yes, my error. When I edited the terminal file to correct the RT assignments to real world I somehow I turned GA into G. Straight to the bottom of the class! 

???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.