Jump to content
The simFlight Network Forums
flightsim1969

Embraer ERJ135, ERJ145XRJ, P3D4 Aircraft Issues..

Recommended Posts

To Whom it may concern,

     Today I purchased the Embraer ERJ 135, ERJ145XRJ for P3D4. I notice that once I loaded up the Aircraft the landing lights and the wing lights and the BCN lights will not come on. I selected L on my key board and the lights did not come on. So I manually went to the inside panel of the Aircraft and turned them on manually and still no lights. Have not a clue what is causing this everything else on the Aircraft works wonderful just no Aircraft lights. Hope someone can help with this issue and thank you kindly..

Regards

Edwin R

 

 

Share this post


Link to post
Share on other sites

Yes, some user experiences issues with the lights as the visual model hasn't been updated hence the lower price.

 

Vic

 

Share this post


Link to post
Share on other sites
3 hours ago, FeelThere said:

Yes, some user experiences issues with the lights as the visual model hasn't been updated hence the lower price.

 

Vic

 

Wait a minute so what you are saying is that I bought this packaged not knowing that none of the lights on the Aircraft do not work hence the lower price are you kidding me. Nothing was said in the description that the Aircraft lights the wing lights and the Bcn lights did not work on this aircraft. What was said is the the weather unit does not work and that they would not be an update for that anytime soon. I hope I am understanding your comment above correctly. Is thier a fix for this or not. I am not going to fly an Aircraft without lights....you know $24.99 might not be a lot of money for you but it sure is for me.....

Share this post


Link to post
Share on other sites

No, I did not say that it wasn't working. What I was saying that some user experienced issues with the lights.
So far we don't receive a report from you about your P3D version, if it happens on the outside only, etc

 

Vic

Share this post


Link to post
Share on other sites
6 hours ago, FeelThere said:

No, I did not say that it wasn't working. What I was saying that some user experienced issues with the lights.
So far we don't receive a report from you about your P3D version, if it happens on the outside only, etc

 

Vic

I did give you the version of the of prepar version I was using I stated it above. I am using prepar3v4 it the newest version. I am not using version  1,2,or,3, look I will uninstall it and reinstall it. If this issue continues to not work I will have no choice but to call my credit card company and dispute the charges due to you guys giving me vague answers. Have a good day....

Edited by flightsim1969

Share this post


Link to post
Share on other sites

OK so I Uninstalled and reinstalled the Aircraft. I still have no lights the funny thing is all of my other aircrafts lights work perfectly. So in conclusion yes thier is a issue with the ERJ 135 and 145 feelthere software... This is not a Prepar issue it's a feelthere issue and I need a fix for this. I have a feeling this was not tested to a full extent with beta testers. Hope to get this fix quickly....Thanks again not trying to be a jerk just would like a fix for this..

Share this post


Link to post
Share on other sites
19 hours ago, FeelThere Ariel said:

Prepar3d latest version is P3D4.2

 

 

Yes this is the latest version I have installed already. So how are we going to fix the light issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.