Jump to content
The simFlight Network Forums
alyzar

makerwy pausing on vector bgls

Recommended Posts

Work travel has limited my time with P3D v4 for over 6 months.  Updates have been completed on v4 fsuipc makerunways, and orbx.  Running makerwy ( Lorby included) as admin, program seems to pause for about a min or two but only on vect_apt bgtl files.  Never had this before today, usually makerwy just runs and completes.  The pauses are on different bgl files each time but just in the vector_apt directories.  Did a quick search but no hits, nothing else has changed on my end prior to my work travels.  Apologies if I missed a search entry.

 

Brad

Share this post


Link to post
Share on other sites
54 minutes ago, alyzar said:

program seems to pause for about a min or two but only on vect_apt bgtl files.  Never had this before today, usually makerwy just runs and completes.  The pauses are on different bgl files each time but just in the vector_apt directories.

Well, once the Makerwys_scenery.CFG file has been generated by the Lorby program, the rest of the operation is completely unchanged. In fact, apart from a couple of extra command line options and a line in the log confirming the use of the Lorby program, there have been no changes over a year. So, maybe something is different in your system. Are those Vector files new? Perhaps they are large and complex?

How often do you run it in any case? You only need to run it after installing or removing scenery, not in every session of P3D.

Pete

 

Share this post


Link to post
Share on other sites

Pete,

 

I only run the program when i add or remove scenery....  I just "verified" vector files and ran again and same issue.  I will dive deeper and see what could be causing it on "MY"end.  Thanks 

Share this post


Link to post
Share on other sites
32 minutes ago, alyzar said:

I only run the program when i add or remove scenery.

If that isn't so often, I assume the odd minute longer isn't really a problem? Are you worried, rather, that something is wrong with the results?

Pete

 

Share this post


Link to post
Share on other sites
16 minutes ago, Pete Dowson said:

If that isn't so often, I assume the odd minute longer isn't really a problem? Are you worried, rather, that something is wrong with the results?

Pete

 

Dont think of this as a complaint.  It took over 10 mins to complete, usually it completed a lot faster..  I figured out what it was.  I disabled the latest version of diskeeper, stopped the service, and it ran with no issues.  I was more concerned about what was causing it, if it was on my end.  

Share this post


Link to post
Share on other sites
51 minutes ago, alyzar said:

I figured out what it was.  I disabled the latest version of diskeeper, stopped the service, and it ran with no issues.  I was more concerned about what was causing it, if it was on my end.  

Ah, okay. Well done! What does diskeeper do?

Pete

 

 

Share this post


Link to post
Share on other sites
25 minutes ago, Pete Dowson said:

Ah, okay. Well done! What does diskeeper do?

Pete

 

 

It a disk defrag.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.