Jump to content
The simFlight Network Forums
the.gamer112

Do lua scripts work with an unregistered version of ipc?

Recommended Posts

Hey guys,

I'm currently writing a program that is interfacing between two FSXs over the internet.

My current problem is that ipc doesn't start the required lua module thats needed to interface between my program and IPC.

Is it possible since i'm using an unregistered version (money sits tight rn) that IPC doesn't execute the lua file?

 

Best regards,

Fabian Gallinat

Share this post


Link to post
Share on other sites

That is the only version of FSUIPC5 available.

There are various SDKs available which are free for personal use. Check the Download Links -> Useful Additional Programs section.

John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.