Jump to content
The simFlight Network Forums

Embraer E170/190 V3 Install into Add-On folder

Shaun Huband

Recommended Posts

I installed using the "install to add-ons folder" choice in the installer but the aircraft doesn't appear as a choice in P3D.

I looked around the folders and found one file that appears it might be an XML add-on, named "P3DDllXml.exe.config".  On my install set up it's located here: "C:\Users\srhub\Documents\Prepar3D v4 Add-ons\FeelThere EJets\SimObjects\Airplanes". I renamed this file to "add-on.xml" and I could then open it but the text inside didn't match what I've seen in other XML files that add scenery or aircraft to the sim.  Altering the file name did not work, either, in terms of adding the plane to the sim.

I also looked in app data and program data, and the E-Jets is not noted as an add-on in those XML files, either.  I'm running P3D v4.5.13.32097 (latest hot fix.)

I tried uploading photos of the folders mentioned above but there is a (ridiculous) 20K limitation for uploads.

Suggestions?  Thanks for your help.


Link to comment
Share on other sites

Thanks both for your suggestion which I should have thought of doing myself.

I've tried uninstalling and reinstalling three times, same result - no plane in P3D with the XML method.  Attached are photos of the directories and the lone file which appears to be an XML file but doesn't seem to do much, even when I change its name.

I can certainly try the traditional P3D folder method, but I've converted most everything else to XML and I'd rather have my E-Jets the same if possible.




Link to comment
Share on other sites

I'm sorry for the delay in responding.

No, I was not able to install using the XML method.  I finally installed using the "traditional" route, which is OK temporarily while I learn the aircraft, etc., but I'd REALLY rather use the XML method of adding on for the long term.

Are there any other documents or something else I can send you to troubleshoot this issue?  Thank you VERY MUCH for following up.

Link to comment
Share on other sites

I will check it. It's strange as I have it installed into Add-on folder. Possibly it's another installer glitch


I've attached the file, would you try to put it into C:\Users\<username>\Documents\Prepar3D v4 Add-ons\FeelThere EJets folder and report it back please?

Just checked, 170/190 package really doesn't install add-on.xml file. 175/195 is fine. 



Link to comment
Share on other sites

On my side, I added following to add-ons.cfg and it worked (replace xx with the appropriate number on yours and also at the PATH use your installation path):

PATH=F:\Lockheed Martin\Prepar3Dv4_Addons\FeelThere EJets


(add-ons.cfg is on my PC at C:\Users\All Users\Lockheed Martin\Prepar3D v4)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.