Jump to content
The simFlight Network Forums

Cannot install E190v3 liveries


Stefan Grudelbach
 Share

Recommended Posts

Hi All, 

 

I've got a problem when installing livery's. 

Right now there are 5 livery's installed for the E190 v3, and trying to install more but that will not work. 

I've tried everything, copy working FLTSIM.XX parts and rewrite them to correct ones, but nothing works. 

For the E195 I cannot install any livery. Unfortunately. 

Does anyone know what to do with this to get this working? 

See attached file, I've copied the parts of the aircraft.cfg for you to check what's wrong.

 

Thank you very much! 

 

Kind regards,

Stefan

EMBRAER v3.txt

Link to comment
Share on other sites

  • scoobflight changed the title to Cannot install E190v3 liveries

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.