Jump to content
The simFlight Network Forums

Recommended Posts

Happy New Year:

I need help configuring FSUIPC please. 

-I have both the Honeycomb Yoke/Bravo Throttle and Thrustmaster Airbus Sidestick and Throttle.

-In FSUICP, I have the Honeycomb Yoke X & Y Axis set for aileron/elevator and the honeycomb throttle set for throttle 1 and 2. 

-Thrustmaster Stidestick and Thrustmaster Throttle are NOT configured in FSUIPC since I'm using the FSLabs input menu.

 

When I load FSLabs airbus, I created a profile in FSUIPC titled "Airbus".  I move the Honeycomb Yoke and Throttle and click "Ignore axis" on Axis Assignment and click "OK".  However, when I'm back in the cockpit and move honeycomb yoke, the airplane still responds to the Honeycomb movements. 

In short, I want the Airbus not to respond to the honeycomb yoke and throttle.

Thank you!

FSUIPC.jpg

Link to comment
Share on other sites

6 hours ago, Dreamflight767 said:

When I load FSLabs airbus, I created a profile in FSUIPC titled "Airbus".  I move the Honeycomb Yoke and Throttle and click "Ignore axis" on Axis Assignment and click "OK".  However, when I'm back in the cockpit and move honeycomb yoke, the airplane still responds to the Honeycomb movements. 

The 'Ignore Axis' button is used to disregard input from that axis for assignment purposes only. It has no affect when FSUIPC is not open. Please see the documentation provided.

6 hours ago, Dreamflight767 said:

In short, I want the Airbus not to respond to the honeycomb yoke and throttle.

Then simply remove/delete any assignments in FSUIPC that you have to the yoke and throttle. i.e. rather than click 'Ignore axis', click the 'Clear' button, then 'Ok'.
Otherwise, just manually remove any assignments manually from your ini file. You will need to have an axis section in your airbus profile, otherwise the general axes assignments will be inherited, but I think its ok for this to be empty (although I will check this....).

Note that it is not possible to remove general button assignments for these devices. If you do not want any button assignments for these devices, all your button assignments for these devices must be done in profiles rather than be general, or they will be inherited in your Airbus profile. 

John

Link to comment
Share on other sites

5 hours ago, John Dowson said:

The 'Ignore Axis' button is used to disregard input from that axis for assignment purposes only. It has no affect when FSUIPC is not open. Please see the documentation provided.

Then simply remove/delete any assignments in FSUIPC that you have to the yoke and throttle. i.e. rather than click 'Ignore axis', click the 'Clear' button, then 'Ok'.
Otherwise, just manually remove any assignments manually from your ini file. You will need to have an axis section in your airbus profile, otherwise the general axes assignments will be inherited, but I think its ok for this to be empty (although I will check this....).

Note that it is not possible to remove general button assignments for these devices. If you do not want any button assignments for these devices, all your button assignments for these devices must be done in profiles rather than be general, or they will be inherited in your Airbus profile. 

John

This is great.  Thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.