Jump to content
The simFlight Network Forums

TIST scenery problem.


fbauerme
 Share

Recommended Posts

This scenario is a mess. What I can do? Help Please!!!

Here is my scenery_packs.ini:

I
1000 Version
SCENERY [rest of post removed.  Please don't include the entire contents of any ini files into your posts. Attach the files! - mods]

tist.jpg

Edited by scoobflight
Removed page after page after page of ini file contents
Link to comment
Share on other sites

Hi @fbauerme
I will take a wild guess as there usually seems to only be one thing that causes TIST to fail to load properly. I believe this is X-Plane 11 and not MSFS too, correct?

The scenery requires SAM to load because it uses assets from that addon, the animated marshallers. If SAM is not installed then TIST will not load correctly.
You can download SAM3 direct from the Stairport website. Once installed, download the Base Plugin. This will install the necessary assets for TIST and all of our X-Plane 11 sceneries to load correctly (Animated jetways, visual docking guidance systems etc.) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.