Jump to content
The simFlight Network Forums

MSFS 2020 FBW A320 throttle assigment problem


Recommended Posts

Firstly, I entered fsuipc assigment for flybywire a320 like these pictures(for thrustmaster hotas dual throttles). 



After that, I encountered a problem which I control reverse thrust from my throttle(I don't want that).Also, there is a another discussion which is if I enter ,*-1 code into the axis control code in the .ini file and i did it. But, after doing this and restarting the game, control of throttle only get reversed.



Link to comment
Share on other sites

First, you are using an old an unsupported version of FSUIPC7, 7.3.7 - please update to the latest version, 7.3.16.

Check your throttle calibration in the flypad - make sure 'Reverser on axis' is set to off: see https://docs.flybywiresim.com/fbw-a32nx/feature-guides/flypados3/throttle-calibration/#5-test

2 hours ago, tanil2 said:

After doing,*0.5 throttle stays at idle ,but throttle won't go to/ga(I probably reduced by 50% for both sides)

Remove that...

I can take a look further if you still have issues - been having internet issues and have reconfigured my network and need to complete this. Hopefully I will be back to normal tomorrow...




Link to comment
Share on other sites

Also you can try switching to assign using 'Send direct to FSUIPC calibration' and calibrate in the calibration tab, making sure 'No reverse zone' is checked'.

Please report back and I can look into this further tomorrow - been a while since I looked at the FBWA320 and now my MSFS is behaving strangely after it updated - keeps freezing....


Link to comment
Share on other sites

17 hours ago, tanil2 said:

I changed the codes in FSUIPC.ini file like that;

3=BZ,256,F,65821,0,0,0,*0.95,+8096    -{ TO SIM: THROTTLE2_SET }-
4=BR,256,F,65820,0,0,0,*0.95,+8096    -{ TO SIM: THROTTLE1_SET }-

and the problem is solved.

I guess you can do that - but you may have difficulties setting up reverse...

Would be better to remove the scaling, go into the flypad and configure the throttle axis for no reverse : Settings -> Sim Options -> Throttle Detents, uncheck 'Reverse on Axis' and then 'Save and Apply'.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.