Jump to content
The simFlight Network Forums

SIM-ACARS error Msg


Recommended Posts

Good Morning,

I had to have WIN 11 completely reinstalled last week, and I went through the ENTIRE install process to include FSUIPC7, I populated SIM-ACARS and the error msg is that it can't find FSUIPC7 or WideFS. Before the reinstalls, I had ZERO problems with FSUIPC7,

This is the path for FSUIPC7...D:\FSUPIC7. As i said, it worked perfectly in the past, before the reinstall of WIN 11.

Thank-you for your time,

Dennis L Stanek

Link to comment
Share on other sites

Is FSUIPC7 actually running? i.e. can you see it in your system tray? If it is not auto-starting with MSFS, have you tried starting it manually?
Note also that if you have re-installed Windows 11, you may also need to download and install the latest combined VC++ redistributables. Not having these installed can prevent FSUIPC from starting. Instructions are provided in the FSUIPC README.txt on this issue.

Other than that, If you have a problem with sim-acars, then you should contact support for that program. I only support FSUIPC.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.