Jump to content
The simFlight Network Forums

WideFS Key Not Working in Reinstall


Recommended Posts

You can use your old/existing FSUIPC7.key file when you re-install - no need to re-register.

However, if it previously worked, it should still work. You are either entering it incorrectly, or your VC++ redistributables need updating. But if your FSUIPC7 key validates ok, then your VC++ redistributables should be ok. See the section Invalid Key Problems in the Installation and Registration guide.

Also remember, if you are using a different name and/or address for your WideFS key than the ones for FSUIPC7, you have to check the appropriate box and enter the name and address you are using for WideFS.

If you still get the same issues when you have checked all of the above, please let me know both your FSUIPC7 and WideFS order numbers and I can check them here for you. Do NOT post your key details.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.