Jump to content
The simFlight Network Forums

Play AI Aircraft Selector button not working?

Recommended Posts

Hi Fabio,

My support question is quite simple: 

Purchased V4.5,  9 November 2021.  All worked well.

Purchased V5.0, 4 February 2023. All worked well. 

Downloaded latest version FlightControlReplayV5.0.2309.22.exe a few days ago in order to access new flypast feature.

I uninstalled my current Ver 5.0 and installed the new version.

I have checked the correct folders are being pointed to. 

I run V5.0 as administrator.

I have read the manual.

Everything seems to work correctly except for the Play AI aircraft selector. Identified as number "10"  in the manual, it says ". Cycle AI Aircraft selector to switch view between your plane / AI traffic / PlayAI ghosts". This worked fine in Ver 4.5 and my previous version of Ver 5.0. I was able to launch a formation and switch to different aircraft for different internal and external camera views to record the formation from different POV while in flight.  I can't seem to do this latest update of version V5.0? What happens instead, is I sit on the ground in my user aircraft and watch the formation fly off into the distance and disappear with no means to select it or join it. 

I have read the manual and taken note of: PlayAsAI Limitation with MSFS : In the options, Multiplayer must be deactivated, AI Traffic set to Offline, with G.A traffic and Airline traffic slider to 0 (zero).

I am making these Play AI formations from the same aircraft as my user aircraft, using the pre-recorded .fcr to position the formation ie, my current user aircraft is not part of the formation. However, I have also tried using my current user aircraft as one of the formation but the aircraft selector will still not allow me to move from the user aircraft to the AI aircraft. I have also tried opening two instances of FCR, one with user aircraft and the other with Play AI aircraft and starting them simultaneously,  but again, the aircraft selector does not allow me to move from my user aircraft to the AI aircraft? 

I'm absolutely sure that if this was a bug, there would be other posts about it, so I assume there is just something wrong in my setup somewhere or I am completely missing something.

To be clear, setting up the AI formations and playing them is no problem and works just fine. I just can't move into the formation or between the aircraft in the formation? 

My settings are in the attached image. 

Finally, I have tried redownloading the file from SimMarket and set it all up again and still I can't get the 'Cycle AI Aircraft Selector' to work?

Any assistance would be appreciated. Thank you Fabio.

Kind regards

Terry Hay

Auckland, New Zealand. 




  • Like 1
Link to comment
Share on other sites

  • 5 weeks later...

Thanks Fabio. I have only just caught up with your reply so I too have a late answer ! No worries we are all busy with so much other stuff. 


Anyway, here is the attached screenshot of my settings.


Thanks for your help Fabio. 





Screenshot 2024-01-06 135825.jpg

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.