Jump to content
The simFlight Network Forums
Sign in to follow this  
ryaan

FSUIPC 4.949H not working P3D V3.2

Recommended Posts

Hey all,

i have P3D V3.2 and as controls i have saitek yoke and panels.

 

as drivers for saitek panels i use SPAD Which requires fsuipc to work.

so till today FSUIPC was working fine. earlier on i tried to install FS-Recorder 1.331 Manually.

and when i launched the sim. fsrecorder did not work although i edited the DLL.XML 

and also FSUIPC Was not working + GSX.

so i left fsrecprder aside and tried to fix fsuipc/

so i tried remove the dll from the modules  and reinsalling... not working

so i then tried to0 manually edit the xml file......not working

so i then desperately restarted my pc.... not working

so i then again tried to manually install and edit the XML file....... not working.

 

if anyone has a fix, PLEASE Help me.

im really desperate to start flying. + i have a livestream in 2 hours so i need help asap.

 

thanks for everything helping me out. really appreciate.

regards,

Ryaan

Share this post


Link to post
Share on other sites

There's virtually no information provided here so I can't help directly. You need to explain what you mean by "not working". If you mean they aren't being loaded, then it will certainly be that your DLL.XML file is messed up. XML is a very intolerant format.

 

Paste the file here if you want it checked.

 

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.