Jump to content
The simFlight Network Forums

FSUIPC6 stuck on "buttons and switches"

Recommended Posts

Hello, Pete,

I installed recently FSUIPC6 both for P3D v4.5 and P3D v5.  Everything has worked well so far, although I have encountered one problem on the buttons and switches page when I tried to program a button on my Honeycomb yoke (the big red one) for AP master.  The "button and switches" is stuck on Joy 4 (Honeycomb) and button 6.  No matter what I press on any other device, it is always stuck on this button, regardless of whether I make a new profile or not.  It does not matter whether I restart the simulator session or not.  The problem is shared across both P3D v4.5 and v5.   How should I go about making it unstuck?

System Specs: 64x Windows 10, Intel(R) Core(TM) i7-8700, CPU @3.70 GHz, 6 cores and 12 processors, Nvidia GeForce RTX 2080 Ti, 16 GB RAM

Flight Sim: FSUIPC6, P3D v4.5 and P3D v5, ORBX, FlyTampa, FSDT GSX, Aerosoft, UTL, etc.


Edited by MagisterMilitum
Link to comment
Share on other sites

Greetings, guys,

Upon tinkering around with P3D this morning, FSUIPC6 showed no problems whatsoever with the Honeycomb button in either v4.5 or v5  Perhaps it was just beginner's gremlins or something?  If I encounter the problem again, I will report it again here.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.