Jump to content
The simFlight Network Forums

Aircraft Textures Being Wrong


Luke0103
 Share

Recommended Posts

Hey, I have an issue where aircraft textures are all wrong. It all started when I installed the CVVR Real Colours but this issue happens at every airport and with nearly every plane. On the strip it may say an aircraft such as an A380 but the aircraft model that is rendered in the game is a 777 which seems to make the textures of the aircraft go all wrong. I was going to attach some images to make it easier to understand the problem but I couldn't attach any. Thanks 

Link to comment
Share on other sites

Hi, I have done that a few times already and it still didn't fix it. Once I redownload it all the aircraft models get rendered but the liveries are all white but once I exit and restart the game the liveries come back but the aircraft models go all wrong again

Edited by Luke0103
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.