Jump to content
The simFlight Network Forums

Installation question


speedbird144
 Share

Recommended Posts

Good day all.

I am a bit confused with the process how to install v7. Need some clarification please.

1. "copy the FSUIPC7.exe and FSUIPC7.key files to this folder (or simply move the FSUIPC7 folder created when you unzip to the required location".  What is required location in MSFS2020? 

2. "If you have previously used FSUIPC, you can also copy and rename your FSUIPC4/5/6.ini file to the FSUIPC7 installation folder as FSUIPC7.ini, and aksi remember to copy any other auxiliary
files or folders you may use (.mcro, .lua, .dll, Profiles, etc)." I cannot fined ini. files from FSUIPC6 version in P3D (if this is what I need to use to rename it). 

Thanks for looking. 

Link to comment
Share on other sites

38 minutes ago, speedbird144 said:

1. "copy the FSUIPC7.exe and FSUIPC7.key files to this folder (or simply move the FSUIPC7 folder created when you unzip to the required location".  What is required location in MSFS2020? 

I mean your "required" location, i.e. wherever you want to install it. It can go anywhere.

39 minutes ago, speedbird144 said:

I cannot fined ini. files from FSUIPC6 version in P3D (if this is what I need to use to rename it). 

If you have FSUIPC6, it will be in your installation folder. If you can't see the extensions, they are hidden from you and you will have to change the Explorer options to see the extensions.

You can use the 'Open Folder' option in the FSUIPC6 logging tab, which will open an explorer window on your FSUIPC6 installation folder. Your FSUIPC6.ini file will be there.

John

Link to comment
Share on other sites

33 minutes ago, speedbird144 said:

Everything works but when FSUIPC is running fsp drops down to 5-10.

That's a bit lower than for most folks. mostly it halves at mosst. here I measure 30+ down to 20-ish. But if I disable traffic completelt in MSFS i get it back up to 25or more.

This degradation is from ANY simconnect using application, and is a change (bug) introduced in the Release version of MSFS which certainly wasn't there in the last Beta us developers had. With that last Beta there wasn't really a noticeable differences at all, even with two or three SimConnect applications running.

We need to persuade MS / ASOBO that this is an important problem for quick resolution!

For further discussions on performance, please use the existing thread:

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.