Jump to content
The simFlight Network Forums

FSUIPC7 icon created on the desktop after installation


nantelp
 Share

Recommended Posts

3 hours ago, nantelp said:

Just a quick question on the MSFS icon that FSUIPC& created. I guess buy using this icon it should load both FSUIPC and MSFS? In my case, it only loads MSFS and not FSUIPC7, is this ok?

The icon displays a splash screen and loads MSFS. MSFS should start FSUIPC7. Of it doesn't, there was possibly an issue updating your EXE.xml file during the installation process. Please check or post you install log. The usual solution is to delete/rename you current EXE.xml and re-install FSUIPC.

Link to comment
Share on other sites

Thanks you John,

I have attach the installation log. I do get the splash screen and MSFS2020 does load. But not FSUIPC7.

InstallFSUIPC7.log

You are talking about the EXE.XML file located in C:\Users\Pierr\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache ?

EXE.xml

I will wait for you to confirm, before I delete the xml file, I had to completely re-installed my DVD version to get it to work again. So I am very careful now. 

Pierre Nantel

Link to comment
Share on other sites

1 hour ago, nantelp said:

I will wait for you to confirm, before I delete the xml file

No need to. Your installation log looks fine, as does your EXE.xml.

1 hour ago, nantelp said:

I had to completely re-installed my DVD version to get it to work again. So I am very careful now. 

Ah, then maybe you are now using an early version of MSFS that does not have this facility (EXE.xml) yet enabled. What version are you using? Will you be updating to the latest version?

If that is the case, and you are not updating (or if it still doesn't auto-start via the EXE.xml), you could re-activate the older method of doing this, via the desktop link. To do this, open the desktop link MSFS.lnk in an editor and fine these lines (should be from line 32):

Quote

:: wait for MSFS to start (2mins)
::timeout /t %delay% /nobreak > NUL

:: start FSUIPC7
::start "" "C:\FSUIPC7\FSUIPC7.exe"
 

Remove those two double colons (highlighted) before the timeout... and start... commands and save. 

Link to comment
Share on other sites

I am using version 1.15.10.0 that I think is the latest.

So the MSFS should look like this:

:: wait for MSFS to start (2mins)
timeout /t %delay% /nobreak > NUL

:: start FSUIPC7
start "" "C:\FSUIPC7\FSUIPC7.exe"

 

Pierre Nantel

Link to comment
Share on other sites

Yes FSUIPC7 works perfectly when I start it manually.

I have done the upgrade, same thing it doesn't start

But with the edit of the MSFS file it's now working, but I am getting a security warning see picture

826979413_Screenshot2021-05-09123900.png.d8b8bdac654e33f4b0ed82b0ed3d9b92.png  

and the file in question is the splash screen, it seem to be downloading it from somewhere.

300560523_desktop-hero_8711a4cf1.thumb.jpg.4abadb976b37bde1423a680c2e5bdd68.jpg

Pierre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.