Jump to content
The simFlight Network Forums

pablo636

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

2 Neutral

About pablo636

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Rome

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pablo636

    FPS after update

    I used to resize the texture (once upon a time, when the OOMs were around the corner) with this tool, it is really easy to use just select the size of the texture and the texture folder to be resized and done. https://www.nexusmods.com/skyrim/mods/12801/ You may give it a try at your own risk and after a backup of the folder.
  2. I can confirm the speed issues. Everytime there is a speed restriction or if you manually put a speed restriction once the waypoint is passed the plane speed up to 240kts despite the restriction is active for all the consequent waypoints. For the altitude restrictions, it act sometimes as you described sometime not, I can't really say what is wrong here.
  3. I would like to report same issue: for example during approach where speed constraint are at 210kts if I set for all the star waypoints the speed the plane respect the 1st one but then reset the other points to 250kts. I'll post a FLT file as soon as I can do a flight.
  4. Maybe in the paintkit one could select the standard winglets instead of the long one. But someone need to confirm 🙂
  5. I would add also the 175 at this point! 🙂
  6. In the meantime you can check out the ejets speed calculator by Gerson Nerger. Very useful! https://library.avsim.net/search.php?SearchTerm=Gerson+Nerger&CatID=root&Go=Search
  7. Yes, as you can see in the last pic, is really dark with all the taxi and landing lights on. With only the taxi lights is pretty difficult taxi around the airport during night
  8. Yes, but please have a look also on external lighting! 🙂 Thanks
  9. I've tried the new model. The landing lights that illuminate the cockpit issue is now gone. BTW, I think that the illumination with all the landing lights on and also the taxi light is still to low. Look at the pics: and from the cockpit, all external lights on: thanks for the support btw Paolo
  10. count me in, also, I don't know if is fixed with this "hotfix" but taxi and landing light did not illuminate anything. No light splash on asphalt, really difficult to taxi at night! 🙂
  11. Hi, I've just updated via navigraph manager pointing to the main feelthere folder. So far so good, Paolo
  12. p3d v4.3, the latest release, but also in 4.2 the issue was present.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.