Jump to content
The simFlight Network Forums

P3D Question


Recommended Posts

Hi,

 

really? It's third line from top, Download Links then Updated modules

 

 

Install complete FSUIPC version 4.934 Install FSUIPC4934 for FSX and Prepar3D versions 1.4 and 2.0, 2.1, 2.2

-- Main change is full support for Prepar3D versions through to 2.2 build 10438.

-- NOTE: it is not compatible with the original release of P3D 2.2. You must apply the hotfix from Lockheed Martin!

--                   (Get it from the link in this P3D message:http://www.prepar3d....iewtopic&t=6453)

-- Please see the History document after installation for full details of changes.

FSUIPC version 4.934 only, for those with 4.931 already installed FSUIPC 4.934

-- Adds event.offsetmask function (see latest Lua library documentation)

--.Fixes problem with traffic zapping in P3D 2.x

-- Fixes problem with disappearing / non-reappearing multiline text windows.

-- Fixes serious problem of [Auto] loaded Lua plug-in threads being killed at birth.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.