Jump to content

FS Flight Keeper reports 00:00h


Recommended Posts

Hi Pete,


 


I am using the FSFK since a while without any problem. I have a network setup: PC1 with P3D v2.5 and PC2 with widefs, FSFK, ASN, vpilot.


2 weeks ago I have updated the OS on both of my PC1 & PC2 to windows10 and since that time FSFK is reporting 00:00h for my flights as shown on this example: http://air-child.com/pirepDetail.php?fid=16082015175753ACH06804454&pid=ACH0680


When I check the report in FSFK i see more details and for the reported times it shows a strange date from the years of 1890...


I have tested FSAcars installed on PC2 and that reports properly. (maybe that does not consider year?!).


I do not know if it is widefs, FSFK or Windows issue...but can not get any response from the support team of FSFK that is the reason why I came here for some idea.


 


Of course checked the system and p3d dates and they are correct.


One thing what I will still check is the international settings in windows on PC1 and PC2 if they are same in regards of the date, however I do not know if it has any affect or not.


 


Thanks,


Tibor


Link to comment
Share on other sites

I am using the FSFK since a while without any problem. I have a network setup: PC1 with P3D v2.5 and PC2 with widefs, FSFK, ASN, vpilot.

2 weeks ago I have updated the OS on both of my PC1 & PC2 to windows10 and since that time FSFK is reporting 00:00h for my flights as shown on this example: http://air-child.com/pirepDetail.php?fid=16082015175753ACH06804454&pid=ACH0680

When I check the report in FSFK i see more details and for the reported times it shows a strange date from the years of 1890...

I have tested FSAcars installed on PC2 and that reports properly. (maybe that does not consider year?!).

I do not know if it is widefs, FSFK or Windows issue...but can not get any response from the support team of FSFK that is the reason why I came here for some idea.

 

Of course checked the system and p3d dates and they are correct.

One thing what I will still check is the international settings in windows on PC1 and PC2 if they are same in regards of the date, however I do not know if it has any affect or not.

 

Sorry, I've no idea. If two programs both on the same PC report different things for the same data, then it cannot be any of WideFS, FSUIPC or FS, it must be the individual program. It sounds as if it is just using zeroes for everything.

 

Without more information -- logs in particular -- I can't really help further. Sorry.

 

Pete

Link to comment
Share on other sites

Ok, no problem as FSAcars is working, just gave a try maybe you have something in your head :)

Never the less I try to push the fsfk support team to get back to me with some idea.

 

Have a nice day!

 

bye

 

Tibor

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.