Jump to content
The simFlight Network Forums

BU0836X will not talk to FSUIPC

Recommended Posts

Hi Guys,

I'm having the strangest problem. I have an older TQ I bought 5 years ago. It worked poorly but it worked on my windows 10 home edition cockpit pc. The TQ uses an BU0836X game controller. I then upgraded to windows 10 pro. Now I cannot use the microsoft calibrate feature nor does my TQ talk to FSUIPC. It does however, work with FSX? I can assign the thrust levers, parking brake and Flaps. Nothing else works. When I try to calibrate via windows it shows the device but when I double click the BU0836X to calibrate windows says it's a communications device not a game controller? Any idea what is going on? I've tried re-flashing the firmware and updated drivers and so on nothing has helped. Any help/advice would be greatly appreciated.


Kind Regards,


Link to comment
Share on other sites

Hi Thomas,

I checked the registry by comparing the registry entries for the BU0836X on another windows 10 machine where it worked to what was in the registry for the BU0836X on my sim computer. I found one key entry "Present" was set to 0 on the computer where it worked but was set to 1 on the sim computer. I changed it to 0 and presto everything now works? Have you any idea what the key name "Present" is? Maybe the existence of the device? Not sure. Anyway, thanks for pointing me in the right direction.


Best Regards,


Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.