Jump to content
The simFlight Network Forums

fsuipcc dont see one peripheral

Recommended Posts

Hi Pete,

strange problem i have 2 bodnar. installed in my cockpit.

One of the two last night is no longer possible to see her.
I tried to test the windows settings and the board works perfectly,

Fsuipc sees only one, I tried to reset the ini, nothing to do ...


thanks Simone

Link to comment
Share on other sites

this is the situation:

the bodnar card is not detect by fsuipc. This bodnar card is well detect from windows and P3D controls.

i tried to reinstall the .4962 in clean install and fsuipc is able to detect all card. I tried also to assign an ais and one button and is well detect from my card.

Now when i passed my lines from old fsuipc .4968 to this new ini file the assignment value for axis are visible but alla axis remain in 0 and not detect on axis assignement. Only

this last bodnar card (the other inputs are perfects).

in attach the new .ini with all 4 inputs peripherals all detected. In this ini we have also all my macro and lua.

Now i need to import in this .ini these lines. When i import an make all reaload axignement the axis remain in to 0 (but the assignement value are well detect)

In ais assingment no ais detection from the 3 bodnar card. I dont understand.

0=0X,256,D,7,0,0,0    -{ DIRECT: LeftBrake }-
1=0Y,256,D,8,0,0,0    -{ DIRECT: RightBrake }-
2=1X,256,D,7,0,0,0    -{ DIRECT: LeftBrake }-
3=1Y,256,D,8,0,0,0    -{ DIRECT: RightBrake }-
4=1R,256,D,3,0,0,0    -{ DIRECT: Rudder }-
5=3X,256,D,2,0,0,0    -{ DIRECT: Elevator }-
6=3Y,256,D,1,0,0,0    -{ DIRECT: Aileron }-
7=3Z,256,D,36,0,0,0    -{ DIRECT: SteeringTiller }-
8=3R,256,D,10,0,0,0    -{ DIRECT: Throttle2 }-
9=3U,256,D,23,0,0,0    -{ DIRECT: Flaps }-
10=3V,256,D,22,0,0,0    -{ DIRECT: Spoilers }-
11=3S,256,D,9,0,0,0    -{ DIRECT: Throttle1 }-


1=P3,5,CM11:8,1     -{Macro MD82PEDESTAL: PNEU_XFEED_R}-
2=P3,4,CM11:7,1     -{Macro MD82PEDESTAL: PNEU_XFEED_L}-
5=P3,1,C65983,0     -{MIXTURE1_RICH}-
6=U3,1,C65987,0     -{MIXTURE1_LEAN}-
7=P3,6,CM11:6,1     -{Macro MD82PEDESTAL: RUD_HYD_CONT}-
8=U3,6,CM11:6,0     -{Macro MD82PEDESTAL: RUD_HYD_CONT}-
9=U3,5,CM11:8,0     -{Macro MD82PEDESTAL: PNEU_XFEED_R}-
10=U3,4,CM11:7,0     -{Macro MD82PEDESTAL: PNEU_XFEED_L}-
11=P3,12,CM11:5,1     -{Macro MD82PEDESTAL: FUELXFEED}-
12=U3,12,CM11:5,0     -{Macro MD82PEDESTAL: FUELXFEED}-
13=P3,7,CM11:2,0     -{Macro MD82PEDESTAL: GEAR HORN}-
14=R3,14,CM11:4,0     -{Macro MD82PEDESTAL: LONGTRIM_DEC}-
15=R3,13,CM11:3,0     -{Macro MD82PEDESTAL: LONGTRIM_INC}-
16=P3,9,CM11:1,0     -{Macro MD82PEDESTAL: TO/GA}-
17=P3,11,CM11:1,0     -{Macro MD82PEDESTAL: TO/GA}-
20=P3,18,CM5:4,0     -{Macro MD82EFIS_FO: RANGE_RIGHT}-
21=P3,0,C66080,0     -{GEAR_DOWN}-
22=U3,0,C66079,0     -{GEAR_UP}-
23=P3,19,C65752,1     -{PARKING_BRAKES}-
24=P3,10,CM8:3,0     -{Macro MD82MCP: ATHR}-
25=R3,15,CM11:4,0     -{Macro MD82PEDESTAL: LONGTRIM_DEC}-
26=R3,16,CM11:3,0     -{Macro MD82PEDESTAL: LONGTRIM_INC}-
27=P3,17,CM8:4,0     -{Macro MD82MCP: AP}-
28=H2,7,K50,9     -{Key press: shft+2}-
29=H2,6,K51,9     -{Key press: shft+3}-
30=H2,0,K52,9     -{Key press: shft+4}-
31=H2,5,K53,9     -{Key press: shft+5}-
32=H2,4,K56,9     -{Key press: shft+8}-
33=H2,2,K49,9     -{Key press: shft+1}-
34=H2,17,K49,8     -{Key press: 1}-
36=H2,13,K50,8     -{Key press: 2}-
38=P2,18,K118,9     -{Key press: shft+F7}-
39=U2,18,K118,9     -{Key press: shft+F7}-
40=H2,16,K51,8     -{Key press: 3}-
42=P2,14,C65752,0     -{PARKING_BRAKES}-
44=H2,21,K55,8     -{Key press: 7}-
46=H2,12,K56,8     -{Key press: 8}-
48=H2,15,K57,8     -{Key press: 9}-
50=P2,1,CM2:2,0     -{Macro MD80 AUDIOPANEL: PA_INT_BUTT}-
52=P2,11,CM2:1,0     -{Macro MD80 AUDIOPANEL: PA_INT_SWITCH}-
54=H2,8,K123,10     -{Key press: ctl+F12}-
55=P2,20,C0,0     -{Custom control: <0>}-
56=P2,19,K53,8     -{Key press: 5}-
59=U2,17,K49,8     -{Key press: 1}-
60=U3,19,C65752,0     -{PARKING_BRAKES}-
61=P3,8,CM8:3,0     -{Macro MD82MCP: ATHR}-
62=P3,2,C65988,0     -{MIXTURE2_RICH}-
63=U3,2,C65992,0     -{MIXTURE2_LEAN}-
68=P3,26,CM12:1,0     -{Macro MD82RADAR: CPT_TFR}-
72=P3,25,CM12:2,0     -{Macro MD82RADAR: CPT_WX+T}-
73=P3,24,CM12:3,0     -{Macro MD82RADAR: CPT_WX}-
74=P3,23,CM12:4,0     -{Macro MD82RADAR: CPT_MAP}-
75=P3,22,CM12:5,0     -{Macro MD82RADAR: CPT_CGS}-
76=P3,31,CM12:6,0     -{Macro MD82RADAR: PWR}-
78=P3,28,CM12:7,0     -{Macro MD82RADAR: TEST}-
79=P3,38,CM12:9,0     -{Macro MD82RADAR: FO_WX+T}-
80=P3,30,CM12:10,0     -{Macro MD82RADAR: FO_WX}-
81=P3,29,CM12:11,0     -{Macro MD82RADAR: FO_MAP}-
82=P3,27,CM12:12,0     -{Macro MD82RADAR: FO_CGS}-
83=P3,34,CM12:14,0     -{Macro MD82RADAR: CPT_TILT_DEC}-
86=P2,31,C65752,0     -{PARKING_BRAKES}-
87=P3,36,CM12:13,0     -{Macro MD82RADAR: CPT_TILT_INC}-
90=P4,0,C65752,0     -{PARKING_BRAKES}-
92=P2,10,C0,0     -{Custom control: <0>}-



I noted in another pc that in P3D if i try to reload assignement or setting, no changement done need to close p3d and restar it. (solutions?)

In .4968 fsuipc dont detect the number 3 bodnar card, create a file sent yesterday .csv and in this file kill the 3 bodnar card.





Link to comment
Share on other sites

You still have not shown us the FSUIPC4.LOG file!!!

1 hour ago, sisoffi said:

in attach the new .ini with all 4 inputs peripherals all detected. In this ini we have also all my macro and lua.

You have only attached an abbreviated part of the INI file WITH NO DEVICES SHOWN detected at all!!

1 hour ago, sisoffi said:

I noted in another pc that in P3D if i try to reload assignement or setting, no changement done need to close p3d and restar it. (solutions?)

Sorry, but i don't understand that part.

1 hour ago, sisoffi said:

.csv and in this file kill the 3 bodnar card.

CSV files do NOT "kill" anything.

Please add these lines to the [General] section of the FSUIPC4.INI file:


Then run P3D again.

Show me the FSUIPC5.LOG file and the CSV file again, please.



Link to comment
Share on other sites

1 hour ago, sisoffi said:

is not fsuipc5 but 4

Sorry, that was a typo (see FSUIPC4 at the beginning of the reply and just 4 lines above, where it should have been obvious it was a typo). So, it's the same request but with the FSUIPC4.LOG I've yet to see. Please just update the INI first as stated.



Link to comment
Share on other sites


We have reconfigured everything , step by step with 4962.

I would like to understand, however, whether this problem should come up again, and it happens often!

How to intervene to keep me configured. For example:

[buttons] section have just all buttons/switches saved from old setup.

With new reaxignement the fuispc create another [button] section and going to remake it again. It saved 2 sections new and non-working ones

(same id and same position on the bodnar card, no changes).

I also repeat: the relaod buttons to the setting or axignemnt not work In p3d (in fsx worked very well in the past).


Link to comment
Share on other sites

11 minutes ago, sisoffi said:

We have reconfigured everything , step by step with 4962.

So you refuse to help me make it work with 4.968? Why is that?

I'm not able to support you if you retreat into using old versions. All I asked for were for you to run it with a couple of lines added to the INI file and show me the LOG file resulting. Why are you refusing.

I am not able to help you with any old versions. I don't understand your attitude.



Link to comment
Share on other sites

For anyone else reading this thread, who doesn't want to retreat to an old version of FSUIPC4 and hence not be able to get support, please note that thanks to another report in another thread, and the cooperation there to identify the cause, it will be fixed in an update for FSUIPC4 by the weekend. Looks for updates in the Download Links subforum.



Link to comment
Share on other sites

44 minutes ago, sisoffi said:

sorry for late reply. i have a cockpit in another location i need time and days to replicate issue.

In attach log with the line add in fsuipc4.ini

That shows you are using FSUIPC 4.966c, which I cannot support. The currently supported version is 4.969.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.