Jump to content
The simFlight Network Forums
HZ-SAL

Weird Virtual cockpit view E170 V3

Recommended Posts

Hello,

Just installed V3 and the virtual cockpit view was blocking the top part of the PFD and MFD. Is there a way to change it?

 

Regards,

Faisal

Share this post


Link to post
Share on other sites

its a legit issue I have it too I will post my eye points when I get home from work but I just moved it back and down a bit as i think the default eyepoint is a little far forward and high anyway.

Share this post


Link to post
Share on other sites
18 minutes ago, Matty260191 said:

E170

eyepoint                                                         = 30.2, -1.91, 3.4

how do I change it?

Share this post


Link to post
Share on other sites
2 minutes ago, Matty260191 said:

sim(or addon folder in docs)simobjects-E170/190 folder-aircraft.cfg open with notepad

and before making any changes backup the file!!

Share this post


Link to post
Share on other sites

Dear Feelthere team,

 

This issue is very annoying. I can't fly the aircraft since purchase. Are you investigating this? 

 

Regards,

Faisal

Share this post


Link to post
Share on other sites
6 hours ago, HZ-SAL said:

Dear Feelthere team,

 

This issue is very annoying. I can't fly the aircraft since purchase. Are you investigating this? 

 

Regards,

Faisal

the issue is noted.  you can modify the eyepoint using the steps shared by @Matty260191.  the SP is in process.

Share this post


Link to post
Share on other sites
6 hours ago, HZ-SAL said:

Dear Feelthere team,

 

This issue is very annoying. I can't fly the aircraft since purchase. Are you investigating this? 

 

Regards,

Faisal

Just di the edits I posted you can fly fine.

Share this post


Link to post
Share on other sites
1 hour ago, Matty260191 said:

Ok i guess they will make sure we can see the whole display. Any idea how long SP1 might be? People keep slating the jets on FB and Im bored of defending.

Thank you for defending us 🙂
We are working as hard as possible to get it out asap.

 

Vic

Share this post


Link to post
Share on other sites

This issue is also true for E175 and E195. I use both EMB v3 170-190 and 175-195. An SP is essential for 175-195 as well.

Thanks,

Haseen Ahmad.

Share this post


Link to post
Share on other sites

 

We fixed:
-landing light showing in the VC
-newer DB 0119
-175/195 sound aliased to the 190
-customDB is created
-new switch sounds

This is just a hotfix to address the most obvious things, we are working on the SP (service back) already. You can follow the status here: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.