Jump to content
The simFlight Network Forums

Apu turns off after i fuel up the plane - SOLVED


Recommended Posts

i am using the feelthere Ejets for p3dv5 and whenever i change fuel from the fuel menu the apu turns off and when i start it again it goes on for 10 seconds and then turn off, is there a way to fuel in another way or is there a soloution

Edited by scoobflight
Link to post
Share on other sites
14 hours ago, FeelThere Ariel said:

Is this on the E175/195 or E170/190? or both?

175/195, once the apu % touches 30% it turns off i have a video but i cant attach it here because it is 20mb, and i also tried to uninstall the plane and it didn't work (the plane now is unflyable if no apu i cant pushback) 

Edited by Saif Naghawai
Link to post
Share on other sites

So you ran the installer and now after a clean install, running installer as ADMINISTRATOR, the plane wouldn't load?  Entire panel doesn't load (just a black patch where panel should show)? Switches, knobs and screens don't show or work? Other more specific issue?  Please provide specifics.

 

Link to post
Share on other sites
24 minutes ago, scoobflight said:

So you ran the installer and now after a clean install, running installer as ADMINISTRATOR, the plane wouldn't load?  Entire panel doesn't load (just a black patch where panel should show)? Switches, knobs and screens don't show or work? Other more specific issue?  Please provide specifics.

 

no everything is ok, my problem is that when start the apu when the planes apu turns onto 30% on to startup it urn off and i tried to make a fresh install and i still have the same problem

Link to post
Share on other sites
17 minutes ago, scoobflight said:

Do you have any P3DV5 airport enhancements running?  Things that model the function of ground power? Fuel trucks that actually modify planes fuel load?

What other P3D utilities are you running?

i have gsx and activesky (  tries disabling gsx and active sky and sadly no result) and i have tried several airports. The problem only happens when i change fuel from the fuel and payload menu of p3d when i change the fuel from max (default) into any number the problem occurs

Link to post
Share on other sites

As I stated before you seems to have something no one else has ever in the history of the ejet's release ever reported (going back to FS9).

Looking for local on your system conflict(s) for something blocking APU gauges (simulation) function will be the likely solution.

Have you confirmed with GSX and ActiveSky that when 'disabling' that the dlls and other code are actually kept from loading into the sim, not just 'not showing but still running' in the game?

Link to post
Share on other sites
  • scoobflight changed the title to Apu turns off after i fuel up the plane - SOLVED
On 2/24/2021 at 8:34 PM, Saif Naghawai said:

ok finally found a solution which is to fuel up via gsx not the p3d fueling menu 

That's interesting, because on my system using the GSX fuel truck does not change the fuel amount in the E-Jets no matter what value I choose. I have to use the P3D fuel dialog or else I cannot change the fuel levels at all.

EDIT: Ignore me! I just realised I was attempting to set a lower fuel level than I already had. GSX will only *add* fuel, not take it away. Doh.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.