Jump to content
The simFlight Network Forums

Micrphone Push to Talk Problem


Recommended Posts


New computer, new problem.

I am throwing this in looking for any quick fixes at this stage. 

When I press the PTT (left shift) it mostly gives the usual sounds of the "plick and "plop" when the key is released. Speech recognition works most of the time (more training needed there).Intermittently when the PTT is pressed the sound is different,(hard to explain). The speech is recognised,  and when released, there is no "plop" sound and the command is not recognised. I need to hit the "send" button for the speech to be sent and recognised. It is if the PTT release is not being recognised. It is intermittent and so far unpredictable. Yes I have tried the old keyboard that worked fine on the old computer. Same result. No real t/shooting has been done so far. 

Just looking to see if anyone has seen this before.

Kev M

Link to comment
Share on other sites

@ Eligrim Thanks, It was turned on by default. On the old machine it used to come up and annoy me something chronic. This one does not give the sticky keys warning on the screen. I will try it and get back if any more problems.

I checked the notification s part for sticky keys and it  was turned off. The reason why I did not see the sticky keys message

Why didn't I think of that??????

Kev M

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.