Jump to content
The simFlight Network Forums
hexzed

Tower 3D/3D Pro CUSTOM SCHEDULE For EDDM/MUC v4.0

Recommended Posts

I was using your schedule with no problems (great fun to play BTW) and re-downloaded it the other day (thought it was an updated one)  Now I can only load it at 0600.  Any other times it gets to 72% and sticks.  Any ideas?.   I did notice that there are a couple of duplicated ABW flights as well.

Just a bit frustrated as it was a great schedule.

 

Cheers

Roger

Share this post


Link to post
Share on other sites

Hi roger thanks for the feedback.

Did you redownload all the files?

I am away from my PC at the moment but will have a look at the problem as soon as I can

Share this post


Link to post
Share on other sites

Hi all

Yes all the files and yes to the RT   All other airfield/schedule work fine.  The problem has only been since the last re download.

Roger

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Roger_H said:

Hi all

Yes all the files and yes to the RT   All other airfield/schedule work fine.  The problem has only been since the last re download.

Roger

 

 

 

 

What are your weather settings?  Stormy/foggy can (not always) cause the loading to freeze at 72%. Normally turning reflections off, fixes this issue.

Share this post


Link to post
Share on other sites

Hi Roger

I'll be back home tomorrow, so I'll have a look then. 

Could you possibly post a game log which should narrow down the issue, if its not what craig suggests.

Ben

Share this post


Link to post
Share on other sites
7 hours ago, crbascott said:

What are your weather settings?  Stormy/foggy can (not always) cause the loading to freeze at 72%. Normally turning reflections off, fixes this issue.

Weather on clear.  This custom sched ran perfectly until I re downloaded it (now unzips as Munich) and used the new files.  Loads fine at 0600 but sticks at any other time. This makes me think there is a possible error in the file, but apart from the couple of dupes, I can't see any missing commas etc. Puzzling.

Roger

Share this post


Link to post
Share on other sites
1 hour ago, hexzed said:

Hi Roger

I'll be back home tomorrow, so I'll have a look then. 

Could you possibly post a game log which should narrow down the issue, if its not what craig suggests.

Ben

Not sure if it will produce a log if it won't fully load. I'll have a look later

Roger

Share this post


Link to post
Share on other sites

OK. I've run the bat file and let it sit at 72% for a while and it did produce a log file.  Not sure what it will show as I had to force a shutdown of the prog.

 

 

game.log

Share this post


Link to post
Share on other sites

I looked at your log and there are some exception errors when trying to load up the airplanes. I can't recreate your issue. I did notice your graphics card is rather weak. I'm grasping at straws, but the only two things I can think of to try is (1) changing all your graphics settings to Low or (2) reinstall EDDM. 

Share this post


Link to post
Share on other sites
1 hour ago, crbascott said:

I looked at your log and there are some exception errors when trying to load up the airplanes. I can't recreate your issue. I did notice your graphics card is rather weak. I'm grasping at straws, but the only two things I can think of to try is (1) changing all your graphics settings to Low or (2) reinstall EDDM. 

All of my settings are low.  EDDM works fine withe the original schedule and with Brafs' schedule.  It also worked with the first of Hexeds schedules.  Every other airfield and schedule (original & custom) works fine, just this latest schedule.

Share this post


Link to post
Share on other sites
14 minutes ago, Roger_H said:

All of my settings are low.  EDDM works fine withe the original schedule and with Brafs' schedule.  It also worked with the first of Hexeds schedules.  Every other airfield and schedule (original & custom) works fine, just this latest schedule.

Well, I didn't download the original and only have the latest - even though it is version 1.0. Again, it works fine for me so I think the issue is somehow specific to you are your system/setup.  If it was a schedule issue, we'd all have the same problem.

Share this post


Link to post
Share on other sites
Just now, crbascott said:

Well, I didn't download the original and only have the latest - even though it is version 1.0. Again, it works fine for me so I think the issue is somehow specific to you are your system/setup.  If it was a schedule issue, we'd all have the same problem.

It is odd, however I have narrowed it down.  This line in the GA file

EDDM,LSGK ,14:48,CNJ,DIEMG,0,0,0,0,INDIA ECHO MIKE GOLF

Has a gap between LSGK and the comma.  Copied all the files just one at a time and it all works perfectly until I copied over the airlines file, then it hung at 72%.  Put the orig airlines file back in and it loaded fine.  It's all a bit odd, but I'll keep looking.

 

Share this post


Link to post
Share on other sites

Is it this line in the airlines file?

BMJ, CH, BEMIDJI, Bemidji, Airlines, United States

There is an unnecessary comma between "Bemidji" and "Airlines".

Could that simple error be the cause?

Share this post


Link to post
Share on other sites
20 minutes ago, winsaudi said:

Is it this line in the airlines file?

BMJ, CH, BEMIDJI, Bemidji, Airlines, United States

There is an unnecessary comma between "Bemidji" and "Airlines".

Could that simple error be the cause?

I'm getting the 72% loading error now - user error on my end.  Don't think this is the issue - that's the way it is with Real Traffic.

Share this post


Link to post
Share on other sites
41 minutes ago, winsaudi said:

Is it this line in the airlines file?

BMJ, CH, BEMIDJI, Bemidji, Airlines, United States

There is an unnecessary comma between "Bemidji" and "Airlines".

Could that simple error be the cause?

Corrected and tried, no, still 72%

Share this post


Link to post
Share on other sites
42 minutes ago, Roger_H said:

It is odd, however I have narrowed it down.  This line in the GA file

EDDM,LSGK ,14:48,CNJ,DIEMG,0,0,0,0,INDIA ECHO MIKE GOLF

Has a gap between LSGK and the comma.  Copied all the files just one at a time and it all works perfectly until I copied over the airlines file, then it hung at 72%.  Put the orig airlines file back in and it loaded fine.  It's all a bit odd, but I'll keep looking.

 

User error on my end - I am getting the 72% loading error now. It is definitely an issue with the airlines file. @hexzed has done a lot of customization here so it may be difficult to pinpoint the airline(s) causing the issue.

Share this post


Link to post
Share on other sites

Hi guys

Thanks for the input

I think craig was correct in the first place, in your log file there is this 

Search airplane type in airplanes.txt: 170
 

There is no type 170, and the exceptions occur after this, however I will also check the airlines file as well and put up a new version 

Sorry for all the messing around

 

Share this post


Link to post
Share on other sites

Okay, so yes i had loaded an older schedule into the drop box by mistake which had 170 as an airplane type instead of E70!

I have changed this, tidied up the duplicates in the schedule and checked and adjusted some commas in the GA and airlines file.

I have checked the schedule throughout the whole day, and it is working for me

New files added to the dropbox, and version number changed

Sorry for the hassle, especially Roger

Back to controlling!

 

Ben

  • Like 1

Share this post


Link to post
Share on other sites

Hey hexzed,  it was just puzzling not really a hassle. Thanks for fixing. Away from pc till Sunday now, so can't check it out yet. Will post when I have done.

 

Cheers

Roger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.